Joomla 1.5 support?

Will Joomla 1.5 still be supported with the new plugin?

Comments

  • JasonJason CEO Checkfront
    I believe the next plugin will only be available to Joomla 1.6 and up.
This discussion has been closed.