Drupal 7 support?

Hi
I'm trying to migrate a (boat charter-type) site from a previous Jumla install to Drupal.
I tried to install the Checkfront module, but was greeted with this error message:

checkfront_drupal_booking_1.0.zip contains a version of Checkfront that is not compatible with Drupal 7.x.

Any ideas?

We're on Drupal 7.

The drupal site is almost done, so I'd rather not have to redo it AGAIN in Jumla.
I'd like to stick with Checkfront, so I don't have to spend days trying to find another reliable online booking system, if that's even possible.

Thanks.
Steven

Comments

  • JasonJason CEO Checkfront
    Our current Drupal plugin is not compatible with Drupal 7.  We are in the process of upgrading all of our plugins to our newest API, but I don't have an ETA on  Drupal 7.  That said, the Droplet code provides pretty much the same functionality.   Have a look under Manage / Extend / Integrate for the Droplet code.  You may also want to checkout the hosted version.

    -J
This discussion has been closed.