Customer invoice error when sent from Checkfront App

The only way I can send Customer Invoices to my customers (aside from automated emails) is via the mobile app (from the desktop site,  the "hidden" fields show up when emailing an invoice, but for some reason they do not show up on the app). However, recently the invoices cannot be opened, instead showing an html "Not Found" error. Does anyone know if this an error on my part, or is it something that needs to be fixed?
Thanks!

Comments

  • Hi kendra_i,

    Thank you for using Checkfront Forums! I'm sorry to hear that you've been having issues with sending emails and viewing invoices in the mobile app.

    We have not yet been able to reproduce this issue on either iOS or Android. In order for us to better troubleshoot this issue could you please email us at support@checkfront.com? Any additional information would be greatly appreciated too - like your account name, which mobile app version you are using, as well as your mobile device.

    Looking forward to hearing from you.

    Warm regards,
    Brittany
    Checkfront Support Team
  • I have also had a couple of people tell me this past week that the invoice does not come up when I have sent it through the app.  If I send it through the website, which is a little harder to do on a phone, then it works.  I am using the iOS app.
  • Hi Bouncer,

    Thanks for checking out the forums! 

    I'd like to know more about your issue as it seems to be a bit different than what was originally posted on this discussion thread. 

    You can reach our support by emailing support@checkfront.com as previously mentioned by Brittany so that we are able to specifically look into your account and see what could be causing this behaviour to occur. 

    Thank you so much and looking forward to hearing back from you.

    Cheers,
    Aaron
    Checkfront Support Team
Sign In or Register to comment.